Excel’de Koşullu Veri Toplamak

Excel programını kullanırken, bizlere sunulan güzel bir kolaylık olan verilerden bazılarını otomatik seçip toplama olanağını kullanmak için neler yapmanız gerektiğini birlikte öğrenelim.

makro

 

Bu işlemi bir örnek vererek anlatmak daha kolay olacaktır.

Örneğin, A1 ile A5 arasında 1 ile 10 arasındaki değerleri toplamak için girmeniz gereken formül aşağıdaki gibi olacaktır.

=TOPLA(EĞER(A1:A5>=1;EĞER(A1:A5<=10;1;0);0))

Bu formülü nasıl gireceğinizi bilmiyorsanız, CTRL, Shift ve ENTER tuşlarına aynı anda basarak formülü girebilirsiniz.

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir