Excel Arama Yaparken İNDİS ve KAÇINCI İşlevleri

Excel programını kullanırken veriler arasında arama yapmak için kullanabileceğiniz işlevlerden ikisi olan İNDİS ve KAÇINCI işlevlerinin kullanımını sizinle paylaşacağız.

excellogo

 

Bu işlevlerinin kullanımını daha iyi açıklamak için de bir örnek vermek iyi olacaktır. Aşağıdaki gibi bir tablomuz olsun.

Adsız

 

İndis ve Kaçıncı işlevlerini kullanarak Ayşe’nin çocuk sayısına ulaşmak için aşağıdaki formülü yazarız.

=İNDİS($A$1:$C$5; KAÇINCI(“Ayşe”;$A$1:$A$5;);3)

Bu formül ile Ayşe’nin 3. sütununa bakacağını programa söylemiş oluyoruz ve sonunda 2 sayısını elde ediyoruz.

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir